เตือนผู้ใช้งาน Pulse Secure VPN ให้เร่งอัปเดตช่องโหว่หลังถูกประยุกต์ใช้กับ Ransomware

ผู้เชี่ยวชาญได้ออกมาเตือนให้องค์กรที่ใช้งาน Pulse Secure VPN ให้เร่งอัปเดตช่องโหว่เก่าหมายเลข CVE-2019-11510 เพราะคนร้ายได้นำไปใช้เพื่อปล่อย Ransomware แล้ว

ช่องโหว่ของ Pulse Secure VPN นั้นถูกแพตช์และแจ้งเตือนมาระยะหนึ่งแล้ว โดยสามารถทำให้คนร้ายที่ไม่ได้มี Credentials ที่ถูกต้องลอบเชื่อมต่อเข้าไปยังเครือข่าย ปิดการใช้ MFA และเข้าไปดู Log และรหัสผ่านแบบ Plain Text ใน Cache ได้ ซึ่ง Kevin Beaumont ผู้เชี่ยวชาญด้าน Security กล่าวว่าในสัปดาห์ที่ผ่านมาตนได้พบกับการโจมตีที่ใช้ช่องโหว่นี้และมีการเข้าไปควบคุมโดเมน Admin ประกอบกับการใช้ VNC เพื่อรีโมตไปยังเครื่องต่างๆ และสุดท้ายเข้าไปปิดเครื่องมือ Security บน Endpoint และลอบปล่อย Ransomware ผ่าน PsExec

คนร้ายเบื้องหลัง REvil หรือ Sodinokibi เคยมีประสบการณ์โจมตีองค์กรหลายแห่งมาอย่างโชกโชนทั้ง Manage Service Provider หน่วยงานรัฐในเท็กซัสกว่า 20 แห่งและออฟฟิศหมอฟันกว่า 400 แห่ง แถมเรียกค่าไถ่สูงลิ่ว ดังนั้นเมื่อประกบกับช่องโหว่จาก Pulse Secure เชื่อแน่ว่าคงเป็นฝันร้ายของหลายองค์กรที่ยังไม่แพตช์ครับ

ที่มา :  https://www.zdnet.com/article/vpn-warning-revil-ransomware-targets-unpatched-pulse-secure-vpn-servers/https://www.techtalkthai.com/pulse-secure-vpn-vulnerability-was-used-by-ransomware-gang/

Comments are closed.